aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/mail.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 84b6fa0e76..075fce0d52 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -1754,7 +1754,7 @@ facilities for checking incoming mail.")
(package
(name "dovecot")
;; Also update dovecot-pigeonhole when updating to a new minor version.
- (version "2.3.11.3")
+ (version "2.3.13")
(source
(origin
(method url-fetch)
@@ -1762,7 +1762,7 @@ facilities for checking incoming mail.")
(version-major+minor version) "/"
"dovecot-" version ".tar.gz"))
(sha256
- (base32 "1p5gp8jbavcsaara5mfn5cbrnlxssajnchczbgmmfzr7228fmnfk"))))
+ (base32 "1i7ijss79a23v7b6lycfzaa8r5rh01k0h0b9h0j4a6n11sw7by53"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)))
stscenarios. Hartmut Goebel 2022-08-10gnu: Add python-tempest....* gnu/packages/openstack.scm (python-tempest): New variable. Hartmut Goebel 2022-08-10gnu: Add python-openstacksdk....* gnu/packages/openstack.scm (python-openstacksdk): New variable. Hartmut Goebel 2022-08-10gnu: Add python-requestsexceptions....* gnu/packages/openstack.scm (python-requestsexceptions): New variable. Hartmut Goebel 2022-08-10gnu: Add python-keystoneauth1....* gnu/packages/openstack.scm (python-keystoneauth1): New variable. Hartmut Goebel 2022-08-10gnu: Add python-oslo.concurrency....* gnu/packages/openstack.scm (python-oslo.concurrency): New variable. Hartmut Goebel 2022-08-10gnu: Add python-os-service-types....* gnu/packages/openstack.scm (python-os-service-types): New variable. Hartmut Goebel 2022-06-23gnu: python-bandit: Update to 1.7.4....* gnu/packages/openstack.scm (python-bandit): Update to 1.7.4. Signed-off-by: Christopher Baines <mail@cbaines.net> jgart 2022-06-21gnu: python-cliff: Update to 3.10.1....* gnu/packages/openstack.scm (python-cliff): Update to 3.10.1. [propagated-inputs]: Add PYTHON-AUTOPAGE. Remove PYTHON-BANDIT. Marius Bakke 2022-01-18gnu: Adjust merge resolution....Commit 276f40fdc349d2ad62582b23ea55e061b689cfc0 added unnecessary changes to these variables. * gnu/packages/openstack.scm (python-os-testr)[propagated-inputs]: Remove everything except PYTHON-STESTR. [native-inputs]: Add PYTHON-BABEL, PYTHON-TESTREPOSITORY and PYTHON-TESTTOOLS. * gnu/packages/python-xyz.scm (python-platformdirs)[arguments]: Remove obsolete phase. Run pytest verbosely. [native-inputs]: Remove PYTHON-PYTEST-COV. Marius Bakke 2022-01-17Merge branch 'version-1.4.0'...With resolved conflicts in: gnu/packages/gnome.scm gnu/packages/openstack.scm gnu/packages/python-xyz.scm Maxim Cournoyer 2022-01-10gnu: python-os-testr: Propagate python-testtools and python-babel....Lack of python-testtools was causing the sanity-check phase to fail. * gnu/packages/openstack.scm (python-os-testr) [native-inputs]{python-testtools, python-babel}: Move to... [propagated-inputs]: ... here. Maxim Cournoyer 2022-01-12gnu: python-oslo.log: Update to 4.6.1....* gnu/packages/openstack.scm (python-oslo.log): Update to 4.6.1. [arguments]: Override check phase. [propagated-inputs]: Remove PYTHON-MONOTONIC. [native-inputs]: Remove PYTHON-MOCK, PYTHON-TESTREPOSITORY, and PYTHON-SUBUNIT. Add PYTHON-FIXTURES and PYTHON-STESTR. Marius Bakke 2022-01-12gnu: python-oslo.serialization: Update to 4.2.0....* gnu/packages/openstack.scm (python-oslo.serialization): Update to 4.2.0. [arguments]: Override check phase. [propagated-inputs]: Remove PYTHON-SIX and PYTHON-NETADDR. Add PYTHON-PBR. [native-inputs]: Remove PYTHON-PBR and PYTHON-MOCK. Add PYTHON-NETADDR and PYTHON-STESTR. Marius Bakke 2022-01-12gnu: python-oslo.utils: Update to 4.12.0....* gnu/packages/openstack.scm (python-oslo.utils): Update to 4.12.0. [arguments]: Override check phase. [propagated-inputs]: Remove PYTHON-MONOTONIC and PYTHON-SIX. Add PYTHON-PBR and PYTHON-PACKAGING-NEXT. [native-inputs]: Remove PYTHON-PBR, PYTHON-BANDIT, PYTHON-OSLO.CONFIG, PYTHON-MOCK and PYTHON-TESTREPOSITORY. Add PYTHON-STESTR. Marius Bakke 2022-01-12gnu: python-oslo.config: Update to 8.7.1....* gnu/packages/openstack.scm (python-oslo.config): Update to 8.7.1. [arguments]: Disable tests. [native-inputs]: Remove. [propagated-inputs]: Remove PYTHON-PBR and PYTHON-SIX. Add PYTHON-REQUESTS. Marius Bakke 2022-01-11gnu: python-os-testr: Add python-testrepository to inputs....This fixes a build failure in the 'sanity-check' phase. * gnu/packages/openstack.scm (python-os-testr)[native-inputs]: Add python-testrepository. Signed-off-by: Ludovic Courtès <ludo@gnu.org> Tanguy Le Carrour 2022-01-11gnu: python-oslo.i18n: Disable tests....* gnu/packages/openstack.scm (python-oslo.i18n)[arguments]: Add #:tests?. [native-inputs]: Remove PYTHON-MOCK, PYTHON-MOX3, PYTHON-OSLOTEST, and PYTHON-TESTSCENARIOS. Marius Bakke 2022-01-11gnu: python-os-testr: Update to 2.0.1....* gnu/packages/openstack.scm (python-os-testr): Update to 2.0.1. [propagated-inputs]: Change from PYTHON-SUBUNIT to PYTHON-STESTR. Marius Bakke