aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/jupyter.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/jupyter.scm b/gnu/packages/jupyter.scm
index db7a71637b..f60f6cc500 100644
--- a/gnu/packages/jupyter.scm
+++ b/gnu/packages/jupyter.scm
@@ -974,6 +974,7 @@ Docker registry.")
(add-after 'unpack 'no-custom-css
(lambda _
(substitute* "sparqlkernel/install.py"
+ (("notebook.DEFAULT_STATIC_FILES_PATH") "\"/does-not-matter\"")
(("install_custom_css\\( destd, PKGNAME \\)") ""))))
(add-after 'add-install-to-pythonpath 'install-kernelspec
(lambda _