aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/maths.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index d39292e825..2a7c4cac69 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -1486,7 +1486,7 @@ C++ with a C API. It contains a LU and LLt solver, and a few other things.")
(define-public cminpack
(package
(name "cminpack")
- (version "1.3.8")
+ (version "1.3.9")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1495,7 +1495,7 @@ C++ with a C API. It contains a LU and LLt solver, and a few other things.")
(file-name (git-file-name name version))
(sha256
(base32
- "1bg0954mwry22izsvikpai16pkfp8srz4z34n267bhkmrvvb0zgy"))))
+ "05cjb54in7kks70rrnmvczwkg4nsxhwyf23abxqdj143zwbz4yyr"))))
(build-system cmake-build-system)
(arguments
(list #:configure-flags #~(list "-DBUILD_SHARED_LIBS=ON")))