aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/version-control.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index c077f0694d..85eb1fecfc 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -1174,7 +1174,7 @@ write native speed custom Git applications in any language with bindings.")
(define-public libgit2-1.8
(package
(inherit libgit2-1.7)
- (version "1.8.3")
+ (version "1.8.4")
(source (origin
(inherit (package-source libgit2-1.7))
(uri (git-reference
@@ -1183,7 +1183,7 @@ write native speed custom Git applications in any language with bindings.")
(file-name (git-file-name "libgit2" version))
(sha256
(base32
- "11jyxy6ckl19ayqpq5s3nlbcd0s1q4sdy8884m4pjrbzgxg6y1ds"))
+ "0jydckwn0bbrp2kbcr1ih1bz4sc6yhx7lrl22lqcgnf2v6ml6n01"))
(patches
(search-patches "libgit2-uninitialized-proxy-settings.patch"))
(snippet