aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/image.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/image.scm b/gnu/packages/image.scm
index 25c121908d..e5817d3082 100644
--- a/gnu/packages/image.scm
+++ b/gnu/packages/image.scm
@@ -112,8 +112,8 @@
(origin
(method url-fetch)
(uri
- (string-append "https://sourceforge.net/projects/iqa/files/"
- "1.1.2%20Release/iqa_1.1.2_src.tar.gz/download"))
+ (string-append "mirror://sourceforge/iqa/"
+ version " Release" "/iqa_" version "_src.tar.gz"))
(sha256
(base32 "00mgwy031ammab6bwmd1whhvqv3fxy1cs1igabq0n3ag12zhjs77"))))
(build-system gnu-build-system)
33:08 -0400'>2021-05-10.gitignore: Ignore .mo files.Maxim Cournoyer * .gitignore: Ignore files matching the *.mo pattern. 2021-05-05.gitignore: Ignore .tarball-ignore.Maxim Cournoyer This file can be useful to fix a version string when experimenting with 'make release'. * .gitignore: Add a pattern to ignore .tarball-version. 2021-04-23.gitignore: Ignore release artifacts.Maxim Cournoyer Not ignoring these in the tree leads to the next generated version (.version) being suffixed with '-dirty', which confuses things. * .gitignore [/guix-*]: New pattern. [/doc/stamp-[0-9]]: Adjust to ... [/doc/stamp-*]: ... this. [/release-*]: New pattern. 2021-04-23.gitignore: Ignore generated .pot files.Maxim Cournoyer These files are automatically-extracted templates rather than source, hence shouldn't be checked in. * .gitignore: Add a glob pattern to ignore .pot files. 2020-10-20gitignore: Ignore generated guile binary and intermediate products.Julien Lepiller * .gitignore: Ignore guile, guile-guile-launcher.o, .deps and .dirstamp. 2020-09-17guix-install.sh: Support OpenRC.Morgan Smith * etc/guix-install.sh (chk_init_sys): Detect OpenRC. (sys_enable_guix_daemon): Install & enable the Guix daemon on such systems. * etc/openrc/guix-daemon.in: New file. * nix/local.mk: Add a rule for it. (openrcservicedir, nodist_openrcservice_DATA): New variables. (CLEANFILES, EXTRA_DIST): Add them. * .gitignore: Ignore etc/openrc/guix-daemon. Signed-off-by: Tobias Geerinckx-Rice <me@tobias.gr>