aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/audio.scm4
-rw-r--r--gnu/packages/video.scm8
2 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index 473b248c2e..d6cf171bb4 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -5187,7 +5187,7 @@ bluetooth profile.")
(define-public libopenshot-audio
(package
(name "libopenshot-audio")
- (version "0.3.0")
+ (version "0.3.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -5196,7 +5196,7 @@ bluetooth profile.")
(file-name (git-file-name name version))
(sha256
(base32
- "1y3apyn71ysks88bv71knjvk832imnbpbb8mgib3q9b8pvdmjw3g"))))
+ "164ibsp5g162cyjgpa0ap35h75igmfnmhxmwkkk1fvm1cpbf1jgj"))))
(build-system cmake-build-system)
(inputs
(list alsa-lib
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 8013d41fa0..6e711e0046 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -4765,7 +4765,7 @@ create smoother and stable videos.")
(define-public libopenshot
(package
(name "libopenshot")
- (version "0.3.0")
+ (version "0.3.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -4774,7 +4774,7 @@ create smoother and stable videos.")
(file-name (git-file-name name version))
(sha256
(base32
- "0q2899hbaqwh1gxyl9x84l116g82glk0wmr3r1xvfwb107m3mvx9"))
+ "10s76x4hwm4ccxdy8cv1nks028hldjmx25yy42fnjc4vscy7yd8a"))
(modules '((guix build utils)))
(snippet '(begin
;; Allow overriding of the python installation dir
@@ -4829,7 +4829,7 @@ API. It includes bindings for Python, Ruby, and other languages.")
(define-public openshot
(package
(name "openshot")
- (version "3.0.0")
+ (version "3.1.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -4838,7 +4838,7 @@ API. It includes bindings for Python, Ruby, and other languages.")
(file-name (git-file-name name version))
(sha256
(base32
- "1az59whx9sga6m8m2c3ndfls5h07r0jn4jipnyxckpxl32vpd147"))
+ "1m1mq8kws00mwijx8j5gqharkw63jqyywbnzsswgcxlhmsyv3k4v"))
(modules '((guix build utils)))
(snippet
'(begin