aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/kde-frameworks.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index a09da664b6..912033952d 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -1045,7 +1045,7 @@ replace the other outdated Graphviz tools.")
(define-public kguiaddons
(package
(name "kguiaddons")
- (version "6.3.0")
+ (version "6.4.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -1054,7 +1054,7 @@ replace the other outdated Graphviz tools.")
name "-" version ".tar.xz"))
(sha256
(base32
- "009jvkakgb44ykz3920pj87kxh9jgbp9mdi654f77hqyq0grnlg1"))))
+ "04fgc8rgx1j3swf5pxh7cxdggsj3r0fffh90gm4y4nq9p3q5vhp1"))))
(build-system qt-build-system)
;; TODO: Build packages for the Python bindings. Ideally this will be
;; done for all versions of python guix supports. Requires python,