aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/wm.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/wm.scm')
-rw-r--r--gnu/packages/wm.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index 316caf5fa5..ad9d814401 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -2357,7 +2357,7 @@ compositors that support the layer-shell protocol.")
(define-public kanshi
(package
(name "kanshi")
- (version "1.5.1")
+ (version "1.6.0")
(source
(origin
(method git-fetch)
@@ -2366,10 +2366,10 @@ compositors that support the layer-shell protocol.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1mc2zcqsv79y7682nwi1gn8p751zwflm9zirl98v2q2kvx334k8a"))))
+ (base32 "10ym28xkxbs6nkjk3clb680815606c42vagbshd9qs9cvc8zncra"))))
(build-system meson-build-system)
(inputs (list wayland))
- (native-inputs (list pkg-config scdoc))
+ (native-inputs (list pkg-config scdoc libscfg))
(home-page "https://wayland.emersion.fr/kanshi")
(synopsis "Hotswappable output profiles for Wayland")
(description "Kanshi allows you to define output profiles that are
@@ -3314,7 +3314,7 @@ read and write, and compatible with JSON.")
(define-public labwc
(package
(name "labwc")
- (version "0.7.1")
+ (version "0.7.2")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -3323,7 +3323,7 @@ read and write, and compatible with JSON.")
(file-name (git-file-name name version))
(sha256
(base32
- "09j6p4p2c00rpcr65r6igj0llfablg5j2d1ys87kyh858dhajpza"))))
+ "1vlignyv9bczkc8xcmzaj4x88v072qhc79j2pjwnxy9xv0282d7i"))))
(build-system meson-build-system)
(native-inputs
(list pkg-config gettext-minimal scdoc))