aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index c449267f3d..292ccf5285 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -1225,7 +1225,7 @@ high performance.")
(define-public wslay
(package
(name "wslay")
- (version "1.1.0")
+ (version "1.1.1")
(source
(origin
(method git-fetch)
@@ -1234,7 +1234,7 @@ high performance.")
(commit (string-append "release-" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0ak9a6hsanhys40yhv7c2gqkfghpm6jx36j1pnml8ajvgaky5q98"))))
+ (base32 "1w32iljg4inqf0712w5fxxhggvmjh6ipl2lnz0h36dv1xrj0d964"))))
(build-system gnu-build-system)
(arguments
;; Parallel builds don't reliably succeed.