aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index ca1c2cad71..df4928397a 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2957,7 +2957,7 @@ To load this plugin, specify the following option when starting mpv:
(define-public libvpx
(package
(name "libvpx")
- (version "1.12.0")
+ (version "1.14.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -2966,9 +2966,8 @@ To load this plugin, specify the following option when starting mpv:
(file-name (git-file-name name version))
(sha256
(base32
- "1x12f2bd4jqd532rnixmwvcx8d29yxiacpcxqqh86qczc49la8gm"))
- (patches (search-patches "libvpx-CVE-2016-2818.patch"
- "libvpx-CVE-2023-5217.patch"))))
+ "0r6qvc84mflpy1zxz7p8aj7i552cwx957l50akvajxmzij1kpy1x"))
+ (patches (search-patches "libvpx-CVE-2016-2818.patch"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags (list "--enable-shared"