aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tor.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/tor.scm')
-rw-r--r--gnu/packages/tor.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/tor.scm b/gnu/packages/tor.scm
index db0415adbf..73becbba92 100644
--- a/gnu/packages/tor.scm
+++ b/gnu/packages/tor.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013, 2014 Ludovic Courtès <ludo@gnu.org>
-;;; Copyright © 2014 Mark H Weaver <mhw@netris.org>
+;;; Copyright © 2014, 2015 Mark H Weaver <mhw@netris.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -99,8 +99,8 @@ rejects UDP traffic from the application you're using.")
#:configure-flags (list (string-append "--sysconfdir="
(assoc-ref %outputs "out")
"/etc/privoxy"))
- #:phases (alist-cons-before
- 'configure 'autoconf
+ #:phases (alist-cons-after
+ 'unpack 'autoconf
(lambda _
;; Unfortunately, this is not a tarball produced by
;; "make dist".