aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/suckless.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/suckless.scm')
-rw-r--r--gnu/packages/suckless.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/suckless.scm b/gnu/packages/suckless.scm
index 59cf542455..bb8099be55 100644
--- a/gnu/packages/suckless.scm
+++ b/gnu/packages/suckless.scm
@@ -427,8 +427,8 @@ drawing.")
(add-before 'build 'set-dmenu-and-xprop-file-name
(lambda* (#:key inputs #:allow-other-keys)
(substitute* "config.def.h"
- (("dmenu") (string-append (assoc-ref inputs "dmenu") "/bin/dmenu"))
- (("xprop") (string-append (assoc-ref inputs "xprop") "/bin/xprop")))
+ (("dmenu") (search-input-file inputs "/bin/dmenu"))
+ (("xprop") (search-input-file inputs "/bin/xprop")))
#t)))))
(inputs
`(("dmenu" ,dmenu)
0-02-07gnu: Add reprotest.Vagrant Cascadian 2020-02-06gnu: diffoscope: Update description.Vagrant Cascadian 2020-02-01gnu: diffoscope: Update to 136.Vagrant Cascadian 2020-01-17gnu: diffoscope: Update to 135.Vagrant Cascadian 2019-12-29gnu: diffoscope: Update to 134.Vagrant Cascadian 2019-12-15gnu: diffoscope: Add support for zstd compression.Vagrant Cascadian 2019-12-15gnu: diffoscope: Update to 133.Vagrant Cascadian 2019-11-23gnu: diffoscope: Update to 131.Vagrant Cascadian 2019-10-29gnu: diffoscope: Add additional native-inputs for tests.Vagrant Cascadian 2019-10-28gnu: diffoscope: Update to 129.Vagrant Cascadian 2019-10-16gnu: diffoscope: Update to 126.Vagrant Cascadian 2019-09-21gnu: diffoscope: Adjust native-inputs for architecture limitations.Vagrant Cascadian 2019-09-19gnu: Add enjarify.Vagrant Cascadian 2019-09-19gnu: Add python-jsbeautifier.Vagrant Cascadian 2019-09-19gnu: Add wabt.Vagrant Cascadian 2019-09-19gnu: Add python-binwalk.Vagrant Cascadian 2019-09-18gnu: diffoscope: Update to 125.Vagrant Cascadian 2019-09-18gnu: diffoscope: Add additional test dependencies.Vagrant Cascadian 2019-09-18gnu: Move diffoscope and trydiffoscope to new diffoscope.scm.Vagrant Cascadian