aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 5f6329125c..ba8c1fe3c7 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1131,6 +1131,14 @@ conforming to a given API or contract.")
that have uses outside of the Zope framework.")
(license license:zpl2.1)))
+(define-public python-zope-exceptions-bootstrap
+ (package
+ (inherit python-zope-exceptions)
+ (arguments `(#:tests? #f))
+ (propagated-inputs `())
+ (native-inputs `())
+ (properties `((hidden? . #t)))))
+
(define-public python2-zope-exceptions
(package-with-python2 python-zope-exceptions))