aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/protobuf.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/protobuf.scm')
-rw-r--r--gnu/packages/protobuf.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/protobuf.scm b/gnu/packages/protobuf.scm
index 22900e89cd..eda1b5ec51 100644
--- a/gnu/packages/protobuf.scm
+++ b/gnu/packages/protobuf.scm
@@ -214,8 +214,8 @@ internal RPC protocols and file formats.")
"040rcs9fpv4bslhiy43v7dcrzakz4vwwpyqg4jp8bn24sl95ci7f"))))
(arguments (substitute-keyword-arguments (package-arguments protobuf)
((#:phases phases)
- `(modify-phases ,phases
- (delete 'disable-broken-tests)))))))
+ #~(modify-phases #$phases
+ (delete 'disable-broken-tests)))))))
(define-public protobuf-c
(package