;;; GNU Guix --- Functional package management for GNU ;;; Copyright © 2013, 2014, 2019 Ludovic Courtès ;;; Copyright © 2015 Mathieu Lirzin ;;; Copyright © 2017 Mathieu Othacehe ;;; Copyright © 2022 Maxim Cournoyer ;;; ;;; This file is part of GNU Guix. ;;; ;;; GNU Guix is free software; you can redistribute it and/or modify it ;;; under the terms of the GNU General Public License as published by ;;; the Free Software Foundation; either version 3 of the License, or (at ;;; your option) any later version. ;;; ;;; GNU Guix is distributed in the hope that it will be useful, but ;;; WITHOUT ANY WARRANTY; without even the implied warranty of ;;; MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the ;;; GNU General Public License for more details. ;;; ;;; You should have received a copy of the GNU General Public License ;;; along with GNU Guix. If not, see . (define-module (gnu packages ratpoison) #:use-module (guix download) #:use-module (guix gexp) #:use-module (guix packages) #:use-mod
aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ntp.scm')
-rw-r--r--gnu/packages/ntp.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ntp.scm b/gnu/packages/ntp.scm
index cb9fdaa09f..ebc14ee819 100644
--- a/gnu/packages/ntp.scm
+++ b/gnu/packages/ntp.scm
@@ -120,7 +120,7 @@ time-stamping or reference clock, sub-microsecond accuracy is possible.")
(define-public ntp
(package
(name "ntp")
- (version "4.2.8p17")
+ (version "4.2.8p18")
(source
(origin
(method url-fetch)
@@ -133,7 +133,7 @@ time-stamping or reference clock, sub-microsecond accuracy is possible.")
(version-major+minor version)
"/ntp-" version ".tar.gz")))
(sha256
- (base32 "0rm8sf4qwcip49wgpgcp2dpwspsm0ad5xkkxy26mnv56wrrd4g8h"))
+ (base32 "1rb8yksqxjcsjvww9kwnw1242qzszwixh916jj254a8szgrwb16g"))
(modules '((guix build utils)))
(snippet
'(begin