aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/mate.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/mate.scm')
-rw-r--r--gnu/packages/mate.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/mate.scm b/gnu/packages/mate.scm
index 8052cd5038..7cb4e0db4e 100644
--- a/gnu/packages/mate.scm
+++ b/gnu/packages/mate.scm
@@ -1387,14 +1387,14 @@ can be used as backgrounds in the MATE Desktop environment.")
(define-public pluma
(package
(name "pluma")
- (version "1.26.1")
+ (version "1.28.0")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://mate/" (version-major+minor version) "/"
name "-" version ".tar.xz"))
(sha256
- (base32 "1wcl74pbmgwcrlm5vfmv1g8klxni1qnj0kgnb5k113hisziyqnar"))))
+ (base32 "1m51cmcl6z68bx37zhi72wfl58kq9bg7xcih1sjr6l1li6axz2ma"))))
(build-system glib-or-gtk-build-system)
(arguments
`(; Tests can not succeed.
@@ -1423,10 +1423,12 @@ can be used as backgrounds in the MATE Desktop environment.")
libpeas
libxml2
libice
+ mate-desktop
packagekit
pango
python
- scrollkeeper))
+ scrollkeeper
+ startup-notification))
(home-page "https://mate-desktop.org/")
(synopsis "Text Editor for MATE")
(description