aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/mail.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/mail.scm')
-rw-r--r--gnu/packages/mail.scm17
1 files changed, 13 insertions, 4 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index cef5fe2916..fe6f122812 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -3813,14 +3813,14 @@ tools and applications:
(define-public balsa
(package
(name "balsa")
- (version "2.6.3")
+ (version "2.6.4")
(source
(origin
(method url-fetch)
(uri (string-append "https://pawsa.fedorapeople.org/balsa/"
"balsa-" version ".tar.xz"))
(sha256
- (base32 "1m0x3rk7cp7slr47rmg4y91rbxgs652v706lyxj600m5r5v4bl6l"))))
+ (base32 "1hcgmjka2x2igdrmvzlfs12mv892kv4vzv5iy90kvcqxa625kymy"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags
@@ -3833,7 +3833,13 @@ tools and applications:
"--with-gpgme"
"--with-sqlite"
"--with-compface"
- "--with-ldap")))
+ "--with-ldap")
+ #:phases (modify-phases %standard-phases
+ (add-after 'unpack 'adjust-for-new-webkitgtk
+ (lambda _
+ (substitute* "configure"
+ (("webkit2gtk-4.0")
+ "webkit2gtk-4.1")))))))
(inputs
(list cyrus-sasl
enchant
@@ -3842,7 +3848,7 @@ tools and applications:
gnutls
gpgme
gtk+
- gtksourceview
+ gtksourceview-4
gtkspell3
libassuan ; in gpgme.pc Requires
libcanberra
@@ -3862,6 +3868,9 @@ tools and applications:
the GNOME desktop. It supports both POP3 and IMAP servers as well as the
mbox, maildir and mh local mailbox formats. Balsa also supports SMTP and/or
the use of a local MTA such as Sendmail.")
+ (properties
+ '((release-monitoring-url
+ . "https://pawsa.fedorapeople.org/balsa/download.html")))
(license license:gpl3+)))
(define-public afew