aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/kde-frameworks.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/kde-frameworks.scm')
-rw-r--r--gnu/packages/kde-frameworks.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index cb3cbdbe79..f401e9e012 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -423,7 +423,7 @@ Bluetooth stack. It is used by the KDE Bluetooth stack, BlueDevil.")
(define-public breeze-icons
(package
(name "breeze-icons")
- (version "6.3.0")
+ (version "6.4.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/frameworks/"
@@ -431,7 +431,7 @@ Bluetooth stack. It is used by the KDE Bluetooth stack, BlueDevil.")
"/" name "-" version ".tar.xz"))
(sha256
(base32
- "09p6fjja5yqf1zvfjdik997clnhbyd1xx4gnqhyz3nypy9w669k7"))))
+ "000s3yz7d2llaaq2h68qfvphjhiaa9v5j8xfxqx058mxw610qv3b"))))
(build-system cmake-build-system)
(native-inputs
(list extra-cmake-modules