aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm11
1 files changed, 0 insertions, 11 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 476edf6b4d..ea809f9be0 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -4466,17 +4466,6 @@ Go.")
slices, JSON and other data.")
(license license:expat)))
-(define go-github-com-stretchr-testify-bootstrap
- (package
- (inherit go-github-com-stretchr-testify)
- (arguments
- '(#:import-path "github.com/stretchr/testify"
- #:tests? #f
- #:phases (modify-phases %standard-phases
- (delete 'build))))
- (propagated-inputs
- (list go-gopkg-in-yaml-v3))))
-
(define-public go-github-com-technoweenie-multipartstreamer
(package
(name "go-github-com-technoweenie-multipartstreamer")