aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm31
1 files changed, 0 insertions, 31 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 595e5a4121..9799ce6d6b 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -6588,37 +6588,6 @@ systems can import this package to enable running programs as services without
modifying them.")
(license license:zlib)))
-(define-public go-github-com-tekwizely-go-parsing
- (package
- (name "go-github-com-tekwizely-go-parsing")
- (version "0.0.0-20221001173913-aa6d6749ea2d")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/tekwizely/go-parsing")
- (commit (go-version->git-ref version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "0hz4jwvav1ccvigmlxgg50pal3nxklbl0psf7wdzwr1vzmzmj3n3"))))
- (build-system go-build-system)
- (arguments
- `(#:import-path "github.com/tekwizely/go-parsing"))
- (home-page "https://github.com/tekwizely/go-parsing")
- (synopsis "Text parsing, with lexers, parsers, and related tools")
- (description
- "This package provides Go modules focused on text parsing, with lexers,
-parsers, and related tools.
-
-Included modules are:
-@itemize
-@item github.com/tekwizely/go-parsing
-@item github.com/tekwizely/go-parsing/lexer
-@item github.com/tekwizely/go-parsing/lexer/token
-@item github.com/tekwizely/go-parsing/parser
-@end itemize")
- (license license:expat)))
-
(define-public go-github-com-akosmarton-papipes
(let ((commit "3c63b4919c769c9c2b2d07e69a98abb0eb47fe64")
(revision "0"))