aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 6162b2fcca..35c40f233c 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -5282,9 +5282,9 @@ libxml2.")
" \"/run/current-system/profile/etc/xdg\");\n"
)))
;; Look for custom GDM conf in /run/current-system.
- (substitute* '("common/gdm-settings-backend.c")
+ (substitute* '("common/gdm-settings-desktop-backend.c")
(("GDM_CUSTOM_CONF")
- "/run/current-system/etc/gdm/custom.conf"))
+ "\"/run/current-system/etc/gdm/custom.conf\""))
;; Use service-supplied path to X.
(substitute* '("daemon/gdm-server.c")
(("\\(X_SERVER X_SERVER_ARG_FORMAT")