aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 5f3ac201e4..dd394cd734 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -979,7 +979,7 @@ automata. The following features are available:
(define-public julius
(package
(name "julius")
- (version "1.4.0")
+ (version "1.4.1")
(source
(origin
(method git-fetch)
@@ -988,7 +988,7 @@ automata. The following features are available:
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "01rygr592ar530qv1flmaiq8icl0qdxgc8lhkcdyn1g09941z47v"))
+ (base32 "12hhnhdwgz7hd3hlndbnk15pxggm1375qs0764ija4nl1gbpb110"))
;; Remove unused bundled libraries.
(modules '((guix build utils)))
(snippet
..Maxim Cournoyer 2020-09-14deduplication: pass store directory to replace-with-link....Caleb Ristvedt 2020-09-14.dir-locals.el: fix call-with-{retrying-}transaction indenting....Caleb Ristvedt 2020-08-26.dir-locals.el: Add indentation rule for 'package/inherit'....Ludovic Courtès 2020-06-25deduplication: Use 'dynamic-wind' when changing permissions of the parent....Ludovic Courtès 2020-06-16channels: 'latest-channel-instance' authenticates Git checkouts....Ludovic Courtès 2020-06-10database: separate transaction-handling and retry-handling....Caleb Ristvedt 2020-06-10database: ensure update-or-insert is run within a transaction...Caleb Ristvedt 2020-06-10database: rewrite query procedures in terms of with-statement....Caleb Ristvedt 2020-06-06ui: 'display-search-results' automatically invokes the pager....Ludovic Courtès 2020-06-05git-authenticate: Add tests....Ludovic Courtès 2020-05-16gexp: Add 'let-system'....Ludovic Courtès 2020-03-22store: Add 'with-build-handler'....Ludovic Courtès 2020-03-12gexp: Add 'with-parameters'....Ludovic Courtès 2019-11-29ui: Factorize 'with-profile-lock'....Ludovic Courtès 2019-11-19pull: Acquire a lock for the target profile....Ludovic Courtès 2019-09-23git: Add 'commit-difference'....Ludovic Courtès 2019-06-05syscalls: Add 'with-file-lock' macro....Ludovic Courtès 2019-05-27publish: Add support for lzip....Ludovic Courtès 2019-03-07database: Make 'register-items' transactional....Caleb Ristvedt 2019-01-11status: Add 'with-status-verbosity'....Ludovic Courtès 2018-10-19tests: Run 'guix pack' tests using the external store....Ludovic Courtès 2018-09-27Add (guix status) and use it for pretty colored output....Ludovic Courtès