aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 8d5ffc3436..bb3736fe81 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -5215,7 +5215,8 @@ Strife, Chex Quest, and fan-created games like Harmony, Hacx and Freedoom.")
(copy-file cmake-rules
(string-append "fortune-mod/cmake/"
(strip-store-file-name cmake-rules)))
- (chdir "fortune-mod"))))
+ (chdir "fortune-mod")
+ #t)))
(add-after 'install 'fix-install-directory
;; Move binary from "games/" to "bin/".
(lambda* (#:key outputs #:allow-other-keys)