aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index b34fdb43da..c594b8ac2a 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -1310,7 +1310,7 @@ more. This package does @emph{not} provide the game assets.")
;; us today is a bunch of fixes that other distros shipped as patches.
(package
(name "cowsay")
- (version "3.7.0")
+ (version "3.8.3")
(source
(origin
(method git-fetch)
@@ -1319,7 +1319,7 @@ more. This package does @emph{not} provide the game assets.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0yrgwwacrhsgpyp14c3imkd4bb9b4i68q4df9cq1i1fh4fc2nn5p"))))
+ (base32 "0xdrpqj0lf3x1aib4s1bqfq4p7dxxlw1560pp1kw6pk3mzyvxih5"))))
(build-system gnu-build-system)
(arguments
(list #:make-flags