aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/finance.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/finance.scm')
-rw-r--r--gnu/packages/finance.scm11
1 files changed, 7 insertions, 4 deletions
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index 9242ea6372..bc9e7abef8 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -1689,8 +1689,10 @@ trezord as a regular user instead of needing to it run as root.")
(file-name (git-file-name name version))))
(build-system go-build-system)
(arguments
- `(#:go ,go-1.18
- #:import-path "github.com/trezor/trezord-go"))
+ (list
+ #:go go-1.18
+ #:install-source? #f
+ #:import-path "github.com/trezor/trezord-go"))
(native-inputs
(list go-github-com-gorilla-csrf
go-github-com-gorilla-handlers
@@ -1698,8 +1700,9 @@ trezord as a regular user instead of needing to it run as root.")
go-gopkg-in-natefinch-lumberjack-v2))
(home-page "https://trezor.io")
(synopsis "Trezor Communication Daemon aka Trezor Bridge (written in Go)")
- (description "This allows a Trezor hardware wallet to communicate to the
-Trezor wallet.")
+ (description
+ "This allows a Trezor hardware wallet to communicate to the Trezor
+wallet.")
(license license:lgpl3+)))
(define-public libofx