aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/engineering.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/engineering.scm')
-rw-r--r--gnu/packages/engineering.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index 65c95b80bb..0cc18b1045 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -2731,7 +2731,7 @@ Newton-Raphson power flow solvers in the C++ library lightsim2grid, and the
(define-public python-scikit-rf
(package
(name "python-scikit-rf")
- (version "1.1.0")
+ (version "1.3.0")
(source (origin
(method git-fetch) ;PyPI misses some files required for tests
(uri (git-reference
@@ -2739,7 +2739,7 @@ Newton-Raphson power flow solvers in the C++ library lightsim2grid, and the
(commit (string-append "v" version))))
(sha256
(base32
- "0ji1c8b9cbgb0w18dx976hza690npkypz8kav4a3yin2wysjvf64"))
+ "0idr730zdwlxdqyvh3s24720pxrjhwixih24gbqzipgp8nh0713i"))
(file-name (git-file-name name version))))
(build-system pyproject-build-system)
(propagated-inputs (list python-matplotlib