aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/education.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/education.scm')
-rw-r--r--gnu/packages/education.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/education.scm b/gnu/packages/education.scm
index 54380e7ebb..bb307cf7ab 100644
--- a/gnu/packages/education.scm
+++ b/gnu/packages/education.scm
@@ -116,7 +116,7 @@
":" (or (getenv "CPATH") ""))))))))
(inputs
`(("gtk+" ,gtk+-2)
- ("librsvg" ,librsvg)
+ ("librsvg" ,(librsvg-for-system))
("libxml2" ,libxml2)
("sdl-mixer" ,sdl-mixer)
("sqlite" ,sqlite)
@@ -876,7 +876,7 @@ endless. For example:
(inputs
`(("font-andika" ,font-sil-andika)
("libpng" ,libpng)
- ("librsvg" ,librsvg)
+ ("librsvg" ,(librsvg-for-system))
("libxml2" ,libxml2)
("sdl" ,(sdl-union (list sdl sdl-image sdl-mixer sdl-net sdl-pango)))))
(home-page "https://github.com/tux4kids/t4kcommon")
@@ -932,7 +932,7 @@ TuxMath and TuxType.")
(native-inputs
(list pkg-config))
(inputs
- `(("librsvg" ,librsvg)
+ `(("librsvg" ,(librsvg-for-system))
("libxml2" ,libxml2)
("sdl" ,(sdl-union (list sdl sdl-image sdl-mixer sdl-net sdl-pango)))
("t4k-common" ,t4k-common)))