aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/bioinformatics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/bioinformatics.scm')
-rw-r--r--gnu/packages/bioinformatics.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 68682f2022..56a28283d6 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -5227,20 +5227,21 @@ data types as well.")
(define-public r-annotate
(package
(name "r-annotate")
- (version "1.52.0")
+ (version "1.52.1")
(source
(origin
(method url-fetch)
(uri (bioconductor-uri "annotate" version))
(sha256
(base32
- "1fd2csq7dcs2gwndgwdx2nwkymz8gsmlnqqzv3p0vjjsvvq5n2a8"))))
+ "0yymz8qxgnbybvfhqrgkd1hh9dhwxdii1yxkhr1zicjgb35xixxb"))))
(build-system r-build-system)
(propagated-inputs
`(("r-annotationdbi" ,r-annotationdbi)
("r-biobase" ,r-biobase)
("r-biocgenerics" ,r-biocgenerics)
("r-dbi" ,r-dbi)
+ ("r-rcurl" ,r-rcurl)
("r-xml" ,r-xml)
("r-xtable" ,r-xtable)))
(home-page
span>Ludovic Courtès 2019-05-31services: Add patchwork....Christopher Baines 2019-05-31services: Add getmail....Christopher Baines 2019-05-15vm: 'system-docker-image' provides an entry point....Ludovic Courtès 2019-05-15system: Add 'operating-system-with-gc-roots'....Ludovic Courtès 2019-05-15tests: Skip unreliable "herd invalidate nscd" test....Ludovic Courtès 2019-05-15tests: 'getlogin' test creates its file atomically....Ludovic Courtès 2019-05-09services: Log-in services now require "pam_loginuid"....Ludovic Courtès 2019-04-14tests: separate-store-os: Increase root partition size....Ludovic Courtès 2019-03-31services: Open vSwitch: Provide a default configuration....Marius Bakke 2019-03-25accounts: Add default value for the 'home-directory' field of <user-account>....Ludovic Courtès 2019-03-20services: Add nslcd-service-type....Ricardo Wurmus 2019-03-13Remove traces of "GuixSD"....Ludovic Courtès 2019-03-08activation: Shared system home directories are now 555 and root-owned....Ludovic Courtès 2019-03-04tests: Use non-deprecated (guix store) API....Ludovic Courtès 2019-01-22gnu: Remove duplicate record fields....Ludovic Courtès 2019-01-18tests: docker: Use "package" instead of "dummy-package"....Danny Milosavljevic 2019-01-17tests: Rename %test-encrypted-os to %test-encrypted-root-os....Mathieu Othacehe 2019-01-16services: avahi: Deprecate the 'avahi-service' procedure....Ludovic Courtès 2019-01-15tests: docker: Run a guest guile inside the docker container....Danny Milosavljevic 2019-01-11services: Deprecate a few more service procedures....Ludovic Courtès 2019-01-11tests: Nitpick on Docker test....Ludovic Courtès 2019-01-10tests: docker: Fix test....Danny Milosavljevic 2019-01-10tests: Add Docker system test....Danny Milosavljevic 2019-01-01gnu: php-with-bcmath: Deprecate in favour of 'php'....Oleg Pykhalov 2018-12-24services: Add quassel....Efraim Flashner 2018-12-18file-systems: Spawn a REPL only when interaction is possible....Ludovic Courtès 2018-12-17services: monitoring: Add 'zabbix-front-end'....Oleg Pykhalov 2018-12-17services: monitoring: Add 'zabbix-agent'....Oleg Pykhalov 2018-12-17services: monitoring: Add 'zabbix-server'....Oleg Pykhalov 2018-12-07Merge branch 'version-0.16.0'Ludovic Courtès 2018-12-06tests: elogind: Adjust to elogind output change....Marius Bakke 2018-12-04tests: Increase root partitions size to 1.2G....Ludovic Courtès