aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/lisp.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/lisp.scm b/gnu/packages/lisp.scm
index cac3896e74..543fbfc93e 100644
--- a/gnu/packages/lisp.scm
+++ b/gnu/packages/lisp.scm
@@ -711,7 +711,7 @@ supporting ASDF, Sockets, Gray streams, MOP, and other useful components.")
(define-public eisl
(package
(name "eisl")
- (version "4.00")
+ (version "5.36")
(source
(origin
(method git-fetch)
@@ -720,7 +720,7 @@ supporting ASDF, Sockets, Gray streams, MOP, and other useful components.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0bksy893hvhxn308h3vfj4k0pb7ryizn74lmcswxdk7jmyfccdx1"))))
+ (base32 "1i3gnfccds4g1pknns8jqmjy3x48jys3k2hs4lnd7wq4i5k2ihg7"))))
(build-system gnu-build-system)
(inputs
(list bash-minimal freeglut gdbm libiconv ncurses tcl tk))