aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/golang.scm48
1 files changed, 24 insertions, 24 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index ba5bc35b14..a954e24365 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -7599,30 +7599,30 @@ aware of your profiles and configuration in ~/.aws/config.")
(license license:expat)))
(define-public go-github-com-gsterjov-go-libsecret
- (package
- (name "go-github-com-gsterjov-go-libsecret")
- (version "0.0.0-20161001094733-a6f4afe4910c")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/gsterjov/go-libsecret")
- (commit (go-version->git-ref version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "09zaiadnll83vs22ib89agg7anj0blw5fywvmckxllsgif6ak6v7"))))
- (build-system go-build-system)
- (native-inputs
- (list go-github-com-godbus-dbus))
- (arguments
- '(#:import-path "github.com/gsterjov/go-libsecret"
- #:phases %standard-phases))
- (synopsis "Manage secrets via the \"Secret Service\" DBus API")
- (description
- "This native Go library manages secrets via the freedesktop.org
-\"Secret Service\" DBus interface.")
- (home-page "https://github.com/gsterjov/go-libsecret")
- (license license:expat)))
+ (package
+ (name "go-github-com-gsterjov-go-libsecret")
+ (version "0.0.0-20161001094733-a6f4afe4910c")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/gsterjov/go-libsecret")
+ (commit (go-version->git-ref version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "09zaiadnll83vs22ib89agg7anj0blw5fywvmckxllsgif6ak6v7"))))
+ (build-system go-build-system)
+ (arguments
+ (list
+ #:import-path "github.com/gsterjov/go-libsecret"))
+ (propagated-inputs
+ (list go-github-com-godbus-dbus))
+ (home-page "https://github.com/gsterjov/go-libsecret")
+ (synopsis "Manage secrets via the @code{Secret Service} DBus API")
+ (description
+ "This native Go library manages secrets via the freedesktop.org
+@code{Secret Service} DBus interface.")
+ (license license:expat)))
(define-public go-github-com-mtibben-androiddnsfix
(let ((commit "ff02804463540c36e3a148dcf4b009d003cf2a31")