aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/maths.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 92a9600e09..cc42ce7902 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -4458,8 +4458,8 @@ void mc64ad_dist (int *a, int *b, int *c, int *d, int *e, double *f, int *g,
"-DTPL_LAPACK_LIBRARIES=-lopenblas"
(string-append "-DTPL_PARMETIS_LIBRARIES="
(string-join
- '("ptscotchparmetis" "ptscotch" "ptscotcherr"
- "scotchmetis" "scotch" "scotcherr")
+ '("ptscotchparmetisv3" "ptscotcherr"
+ "scotchmetisv3" "scotcherr")
";"))
(string-append "-DTPL_PARMETIS_INCLUDE_DIRS="
(assoc-ref %build-inputs "parmetis")