aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/firmware.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/firmware.scm b/gnu/packages/firmware.scm
index fea7d37923..080aaed55b 100644
--- a/gnu/packages/firmware.scm
+++ b/gnu/packages/firmware.scm
@@ -419,6 +419,8 @@ provide OpenFirmware functionality on top of an already running system.")
(%current-target-system)))
"armhf-linux"
system))
+ ;; No need to cross-compile, package produces reproducible firmware.
+ ((#:target _ #f) #f)
((#:phases phases)
#~(modify-phases #$phases
(add-after 'install 'rename-executable