aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/golang.scm24
1 files changed, 0 insertions, 24 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 4c8059aa0a..940568a5e9 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -8047,30 +8047,6 @@ of the current user.")
"This package provides fast natural language detection in Go.")
(license license:expat)))
-(define-public go-github-com-kyoh86-xdg
- (package
- (name "go-github-com-kyoh86-xdg")
- (version "1.2.0")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/kyoh86/xdg")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "0a5nz53fdz1c2qvwlf2dpjdd72nxri95i6q4b07c37kiipgaxncn"))))
- (build-system go-build-system)
- (arguments
- (list #:import-path "github.com/kyoh86/xdg"))
- (home-page "https://github.com/kyoh86/xdg")
- (synopsis "XDG base directories for Go")
- (description
- "The xdg package provides lightweight helper functions in Go to get
-config, data and cache directories according to the XDG Base Directory
-Specification.")
- (license license:expat)))
-
(define-public go-github-com-ssgelm-cookiejarparser
(package
(name "go-github-com-ssgelm-cookiejarparser")