aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm13
1 files changed, 6 insertions, 7 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 615dcc0b13..0086d06465 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -5192,13 +5192,12 @@ syntax.")
(build-system pyproject-build-system)
(arguments
(list
- ;; XXX: Check why these 3 tests fail.
- #:test-flags #~(list "-k"
- (string-append "not test_sending_empty_netstring"
- " and not test_sending_one_netstring"
- " and not test_sending_two_netstrings"))))
- (native-inputs (list python-pytest python-twisted python-setuptools
- python-wheel))
+ #:test-flags #~(list "ometa/test" "terml/test")))
+ (native-inputs
+ (list python-pytest
+ python-twisted
+ python-setuptools
+ python-wheel))
(home-page "https://launchpad.net/parsley")
(synopsis "Parsing and pattern matching Python library")
(description