aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/make-bootstrap.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/make-bootstrap.scm b/gnu/packages/make-bootstrap.scm
index e0dcca7b33..59c117f226 100644
--- a/gnu/packages/make-bootstrap.scm
+++ b/gnu/packages/make-bootstrap.scm
@@ -538,7 +538,8 @@ for `sh' in $PATH, and without nscd, and with static NSS modules."
(substitute* (cons "gcc/config/rs6000/sysv4.h"
(find-files "gcc/config"
"^gnu-user.*\\.h$"))
- ((" -lgcc_s}}") "}}"))))))))
+ ((" -lgcc_s}}") "}}"))
+ #$@(if (target-hurd64?) '() '(#t))))))))
(inputs
`(("zlib:static" ,zlib "static")
("isl:static" ,isl "static")