aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/ci.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ci.scm b/gnu/packages/ci.scm
index 60196a0ceb..a2dce71d40 100644
--- a/gnu/packages/ci.scm
+++ b/gnu/packages/ci.scm
@@ -55,8 +55,8 @@
#:use-module (guix build-system gnu))
(define-public cuirass
- (let ((commit "9a50aa17b89c42c46a69fc3eaf71bef3e68013a6")
- (revision "10"))
+ (let ((commit "9f08035f942a1e78f92e2db886d7837b0ab98b2f")
+ (revision "11"))
(package
(name "cuirass")
(version (git-version "1.1.0" revision commit))
@@ -69,7 +69,7 @@
(file-name (git-file-name name version))
(sha256
(base32
- "0akrdmycnjb3l9896plyms2nz9dviy482p7916ld0p3lm0pxzkqi"))))
+ "0jrp0hngbmlg5vmfr93j86lxgk2zm5d424dx0c29ldgfr8i7bwcz"))))
(build-system gnu-build-system)
(arguments
`(#:modules ((guix build utils)
cm?id=778c1fb4eabbb48c05f6c7555c89466d5249ebce'>channels: 'channel-news-entry-commit' correctly resolves annotated tags....Previously, 'channel-news-entry-commit' would return the tag ID rather than the commit ID when the news entry was referred to via an annotated tag. Reported by Xinglu Chen <public@yoctocell.xyz>. * guix/channels.scm (resolve-channel-news-entry-tag): Check whether the reference points to annotated tag; resolve it if it does. * tests/channels.scm ("channel-news, annotated tag"): New test. Ludovic Courtès