aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/game-development.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 5622b9d2ee..66d0ca316f 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1692,7 +1692,7 @@ robust and compatible with many systems and operating systems.")
(define-public mygui
(package
(name "mygui")
- (version "3.2.2")
+ (version "3.4.1")
(source
(origin
(method git-fetch)
@@ -1702,7 +1702,7 @@ robust and compatible with many systems and operating systems.")
(file-name (git-file-name name version))
(sha256
(base32
- "1wk7jmwm55rhlqqcyvqsxdmwvl70bysl9azh4kd9n57qlmgk3zmw"))))
+ "1gyd4bzm6qqpqw6is065qs5c729gl6rp989bnkygha6q4s371vz6"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; No test target
@@ -1734,10 +1734,8 @@ of use.")
(define-public mygui-gl
;; Closure size is reduced by some 800 MiB.
- (package
- (inherit mygui)
+ (package/inherit mygui
(name "mygui-gl")
- (version "3.2.2")
(arguments
(substitute-keyword-arguments (package-arguments mygui)
((#:configure-flags _)
> 2020-04-08maint: Adjust release manifest for Guile 3.0 switch....Marius Bakke 2020-04-08maint: Cross-build GUILE-2.2/FIXED....Ludovic Courtès 2020-04-07maint: Remove GCC from the packages to cross-build....Ludovic Courtès 2020-04-04maint: Remove unsupported cross-compilation jobs from 'release-manifest.scm'....Ludovic Courtès 2020-03-13maint: Add 'etc/release-manifest.scm'....Ludovic Courtès