aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/rust-apps.scm7
1 files changed, 6 insertions, 1 deletions
diff --git a/gnu/packages/rust-apps.scm b/gnu/packages/rust-apps.scm
index a18f7b31c7..7a5760a396 100644
--- a/gnu/packages/rust-apps.scm
+++ b/gnu/packages/rust-apps.scm
@@ -801,7 +801,12 @@ bar. It is also compatible with sway.")
(("/usr/bin/env")
(search-input-file inputs "/bin/env"))
(("/bin/echo")
- (search-input-file inputs "/bin/echo"))))))))
+ (search-input-file inputs "/bin/echo")))))
+ (add-after 'install 'install-manpage
+ (lambda* (#:key outputs #:allow-other-keys)
+ (install-file "man/just.1"
+ (string-append (assoc-ref outputs "out")
+ "/share/man/man1")))))))
(home-page "https://github.com/casey/just")
(synopsis "Just a command runner")
(description "This package provides @code{just}, a command runner.