about<
aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/lxqt.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/lxqt.scm b/gnu/packages/lxqt.scm
index f4862cba9d..c3771826e7 100644
--- a/gnu/packages/lxqt.scm
+++ b/gnu/packages/lxqt.scm
@@ -206,7 +206,7 @@ applications.")
(define-public liblxqt
(package
(name "liblxqt")
- (version "1.1.0")
+ (version "1.2.0")
(source
(origin
(method url-fetch)
@@ -214,7 +214,7 @@ applications.")
"https://github.com/lxqt/" name "/releases/download/"
version "/" name "-" version ".tar.xz"))
(sha256
- (base32 "1fickg1q54pcb8bv3x0ydg4xx02cqykibnjcq09as2kws6xbhk9n"))))
+ (base32 "057cdxmz6kh3p1vpbwah4i99hdknh22w2w8wqfiws2d4n6wwiavz"))))
(build-system cmake-build-system)
(arguments
`(#:tests? #f ; no tests
> (lambda _
+ ;; The file 'test_arm_probnat.sh' doesn't seem to exist,
+ ;; or have a creation method specified anywhere in the source.
+ (substitute* "src/service/arm/Makefile.in"
+ (("check_SCRIPTS = \\\\")
+ "DISABLED_check_SCRIPTS = \\"))
;; The 'test_communicator_bidirect-tcp' fails
;; non-deterministically (see:
;; https://bugs.gnunet.org/view.php?id=8689).