aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--guix/scripts/pack.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/guix/scripts/pack.scm b/guix/scripts/pack.scm
index a1b839e9ae..59dd117edb 100644
--- a/guix/scripts/pack.scm
+++ b/guix/scripts/pack.scm
@@ -349,8 +349,7 @@ Create a bundle of PACKAGE.\n"))
(display (G_ "
-S, --symlink=SPEC create symlinks to the profile according to SPEC"))
(display (G_ "
- -m, --manifest=FILE create a new profile generation with the manifest
- from FILE"))
+ -m, --manifest=FILE create a pack with the manifest from FILE"))
(display (G_ "
--localstatedir include /var/guix in the resulting pack"))
(newline)
nu/packages/maven-parent-pom.scm
+++ b/gnu/packages/maven-parent-pom.scm
@@ -416,6 +416,11 @@ tool. This package contains the Maven parent POM.")
"33" "1b0z2gsvpccgcssys9jbdfwlwq8b5imdwr508f87ssdbfs29lh65"
apache-parent-pom-21))
+(define-public maven-parent-pom-31
+ (make-maven-parent-pom
+ "31" "0skxv669v9ffwbmrmybnn9awkf1g3ylk88bz0hv6g11zpj1a8454"
+ apache-parent-pom-19))
+
(define-public maven-parent-pom-30
(make-maven-parent-pom
"30" "1w463na38v2054wn1cwbfqy095z13fhil4jmn08dsa4drdvdsjdw"