aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/check.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 24a9902434..d85295206a 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1351,11 +1351,11 @@ the last py.test invocation.")
"08f06rvj31wqf0vgmd1waya87r7vy6x8ck48lxl3dxy83q5gcam7"))))
(build-system python-build-system)
(arguments
- `(#:phases (modify-phases %standard-phases
+ '(#:phases
+ (modify-phases %standard-phases
(replace 'check
(lambda _
- (invoke "py.test" "--genscript=runtests.py")
- (invoke "py.test"))))))
+ (invoke "py.test" "-v"))))))
(native-inputs
`(("python-pytest" ,python-pytest)
("python-requests" ,python-requests)