aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/bioconductor.scm29
1 files changed, 29 insertions, 0 deletions
diff --git a/gnu/packages/bioconductor.scm b/gnu/packages/bioconductor.scm
index bf1bae1254..c27a344311 100644
--- a/gnu/packages/bioconductor.scm
+++ b/gnu/packages/bioconductor.scm
@@ -1146,6 +1146,35 @@ from Illumina 450k methylation arrays.")
biscuiteer.")
(license license:gpl3)))
+(define-public r-celldex
+ (package
+ (name "r-celldex")
+ (version "1.4.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (bioconductor-uri "celldex" version 'experiment))
+ (sha256
+ (base32 "04w60fx3s3wlirmr65nsz6d7ig48j9fzimdr8kbdqv1g80ivdcq1"))))
+ (properties `((upstream-name . "celldex")))
+ (build-system r-build-system)
+ (propagated-inputs
+ (list r-annotationdbi
+ r-annotationhub
+ r-delayedarray
+ r-delayedmatrixstats
+ r-experimenthub
+ r-s4vectors
+ r-summarizedexperiment))
+ (native-inputs (list r-knitr))
+ (home-page "https://github.com/LTLA/celldex")
+ (synopsis "Reference index for cell types")
+ (description
+ "This package provides a collection of reference expression datasets with
+curated cell type labels, for use in procedures like automated annotation of
+single-cell data or deconvolution of bulk RNA-seq.")
+ (license license:gpl3)))
+
(define-public r-chromstardata
(package
(name "r-chromstardata")
5 +0200'>2021-07-09ci: Add bootstrap packages to the core subset....Mathieu Othacehe 2021-07-05ci: Change "core" subset to include the latest GCC and Guile....Ludovic Courtès 2021-07-03ci: Remove duplicate ".SYSTEM" extension for cross-compilation jobs....Ludovic Courtès 2021-05-25ci: Add derivation inputs....Mathieu Othacehe 2021-05-25ci: Add derivation inputs....Mathieu Othacehe 2021-04-28ci: Add custom subset....Mathieu Othacehe 2021-04-28ci: Add arguments->systems procedure....Mathieu Othacehe 2021-04-28ci: Factorize image->job procedure....Mathieu Othacehe 2021-04-18ci: tarball: Use "current-guix" as profile name....Mathieu Othacehe 2021-04-12ci: Fix system-tests subset....Mathieu Othacehe 2021-04-08ci: Introduce new subsets....Mathieu Othacehe 2021-04-08ci: Remove the job period argument....Mathieu Othacehe