aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/emacs-xyz.scm37
1 files changed, 19 insertions, 18 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 680feba7a9..358b5a4fdb 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -17328,26 +17328,27 @@ is the primary mode of interaction.")
(define-public emacs-idle-highlight
(let ((commit "f9091c907d41e7b12d99d108a194229b8dbfc5ae")
(revision "0"))
- (package
- (name "emacs-idle-highlight")
- (version (git-version "1.1.4" revision commit))
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://codeberg.org/ideasman42/emacs-idle-highlight-mode")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32 "0757x4iy7q0mj1rshlxr00hbc78g5hzijgzyqs36nrw6bn65fb93"))))
- (build-system emacs-build-system)
- (home-page "https://codeberg.org/ideasman42/emacs-idle-highlight-mode")
- (synopsis "Highlights all occurrences of the word the point is on")
- (description
- "This Emacs package provides @code{idle-highlight-mode} that sets
+ (package
+ (name "emacs-idle-highlight")
+ (version (git-version "1.1.4" revision commit))
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url
+ "https://codeberg.org/ideasman42/emacs-idle-highlight-mode")
+ (commit commit)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "0757x4iy7q0mj1rshlxr00hbc78g5hzijgzyqs36nrw6bn65fb93"))))
+ (build-system emacs-build-system)
+ (home-page "https://codeberg.org/ideasman42/emacs-idle-highlight-mode")
+ (synopsis "Highlights all occurrences of the word the point is on")
+ (description
+ "This Emacs package provides @code{idle-highlight-mode} that sets
an idle timer to highlight all occurrences in the buffer of the word under
the point.")
- (license license:gpl3+))))
+ (license license:gpl3+))))
(define-public emacs-ox-twbs
(package