aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/bioinformatics.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 8b11969de1..d4fc46b95b 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -16505,3 +16505,15 @@ useful for bioinformatic analysis.")
(list go-gopkg-in-check-v1
go-github-com-kr-pretty))
(synopsis "LLRB store for biogo")))
+
+(define-public go-github-com-biogo-store-step
+ (package
+ (inherit go-github-com-biogo-store-interval)
+ (name "go-github-com-biogo-store-step")
+ (arguments
+ '(#:import-path "github.com/biogo/store/step"
+ #:unpack-path "github.com/biogo/store"))
+ (propagated-inputs
+ (list go-gopkg-in-check-v1
+ go-github-com-kr-pretty))
+ (synopsis "Step store for biogo")))