aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/image.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/image.scm b/gnu/packages/image.scm
index 6f83fc4be4..601e81805b 100644
--- a/gnu/packages/image.scm
+++ b/gnu/packages/image.scm
@@ -841,17 +841,15 @@ convert, manipulate, filter and display a wide variety of image formats.")
(define-public jasper
(package
(name "jasper")
- (version "1.900.16")
+ (version "1.900.19")
(source (origin
(method url-fetch)
(uri (string-append "https://www.ece.uvic.ca/~frodo/jasper"
"/software/jasper-" version ".tar.gz"))
(sha256
(base32
- "0wgrz6970sf8apyld35vrxamzx46fq15l0ipkvjsjlbwfrhj57rl"))))
+ "0dm3k0wdny3s37zxm9s9riv46p69c14bnn532fv6cv5b6l1b0pwb"))))
(build-system gnu-build-system)
- (arguments
- '(#:make-flags '("CFLAGS=-std=c99"))) ; 1.900.13 added c++ style comments
(synopsis "JPEG-2000 library")
(description "The JasPer Project is an initiative to provide a reference
implementation of the codec specified in the JPEG-2000 Part-1 standard (i.e.,
nu/local.mk (dist_patch_DATA): Remove them. Co-authored-by: Akira Kyle <akira@akirakyle.com> Efraim Flashner 2022-12-08gnu: julia: Make libquadmath optional....* gnu/packages/julia.scm (julia)[arguments]: Replace custom phase removing libquadmath requirement for aarch64-linux with phase to make libquadmath support optional. Efraim Flashner 2022-12-08gnu: julia: Also skip tests when cross-compiling....* gnu/packages/julia.scm (julia)[arguments]: Don't run the test suite when cross-compiling. Efraim Flashner 2022-08-28gnu: libunwind-julia: Skip tests....* gnu/packages/julia.scm (libunwind-julia)[arguments]: Skip tests. Efraim Flashner 2022-08-23gnu: julia: Update to 1.6.7....* gnu/packages/julia.scm (julia): Update to 1.6.7. [arguments]: Add custom 'activate-gnu-source-for-loader phase. Adjust custom 'adjust-test-suite, 'disable-broken-tests phases for changes in the code. Remove trailing #t from phases. Co-authored-by: Efraim Flashner <efraim@flashner.co.il> Jean-Baptiste Volatier