aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile.am20
-rw-r--r--etc/manifests/disarchive.scm (renamed from etc/disarchive-manifest.scm)2
-rw-r--r--etc/manifests/hurd.scm (renamed from etc/hurd-manifest.scm)0
-rw-r--r--etc/manifests/kernels.scm (renamed from etc/kernels-manifest.scm)0
-rw-r--r--etc/manifests/release.scm (renamed from etc/release-manifest.scm)0
-rw-r--r--etc/manifests/source.scm (renamed from etc/source-manifest.scm)0
-rw-r--r--etc/manifests/system-tests.scm (renamed from etc/system-tests.scm)0
-rw-r--r--etc/manifests/time-travel.scm (renamed from etc/time-travel-manifest.scm)0
-rw-r--r--etc/manifests/upgrade.scm (renamed from etc/upgrade-manifest.scm)0
9 files changed, 11 insertions, 11 deletions
diff --git a/Makefile.am b/Makefile.am
index edbedd27f4..1070d707c4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -694,7 +694,7 @@ endif !CAN_RUN_TESTS
check-system: $(GOBJECTS)
$(AM_V_at)$(top_builddir)/pre-inst-env \
- guix build -m $(top_srcdir)/etc/system-tests.scm -K
+ guix build -m $(top_srcdir)/etc/manifests/system-tests.scm -K
# Public keys used to sign substitutes.
dist_pkgdata_DATA = \
@@ -741,17 +741,17 @@ EXTRA_DIST += \
build-aux/update-guix-package.scm \
build-aux/xgettext.scm \
doc/build.scm \
- etc/disarchive-manifest.scm \
etc/guix-install.sh \
etc/historical-authorizations \
etc/news.scm \
- etc/hurd-manifest.scm \
- etc/kernels-manifest.scm \
- etc/release-manifest.scm \
- etc/source-manifest.scm \
- etc/system-tests.scm \
- etc/time-travel-manifest.scm \
- etc/upgrade-manifest.scm \
+ etc/manifests/disarchive.scm \
+ etc/manifests/hurd.scm \
+ etc/manifests/kernels.scm \
+ etc/manifests/release.scm \
+ etc/manifests/source.scm \
+ etc/manifests/system-tests.scm \
+ etc/manifests/time-travel.scm \
+ etc/manifests/upgrade.scm \
scripts/guix.in \
tests/cve-sample.json \
tests/keys/civodul.pub \
@@ -1202,7 +1202,7 @@ assert-no-store-file-names:
# server so that '--display-missing' doesn't print two lists.
assert-binaries-available: $(GOBJECTS)
$(AM_V_at)$(top_builddir)/pre-inst-env \
- guix weather -m "$(top_srcdir)/etc/release-manifest.scm" \
+ guix weather -m "$(top_srcdir)/etc/manifests/release.scm" \
--substitute-urls="https://ci.guix.gnu.org" \
--display-missing
diff --git a/etc/disarchive-manifest.scm b/etc/manifests/disarchive.scm
index 3dbfa356df..a7f71414b6 100644
--- a/etc/disarchive-manifest.scm
+++ b/etc/manifests/disarchive.scm
@@ -24,7 +24,7 @@
(guix base16)
(gnu packages))
-(include "source-manifest.scm")
+(include "source.scm")
(define (tarball-origin? origin)
(match (origin-actual-file-name origin)
diff --git a/etc/hurd-manifest.scm b/etc/manifests/hurd.scm
index cb6b82d5f8..cb6b82d5f8 100644
--- a/etc/hurd-manifest.scm
+++ b/etc/manifests/hurd.scm
diff --git a/etc/kernels-manifest.scm b/etc/manifests/kernels.scm
index bacb222d64..bacb222d64 100644
--- a/etc/kernels-manifest.scm
+++ b/etc/manifests/kernels.scm
diff --git a/etc/release-manifest.scm b/etc/manifests/release.scm
index b003f216ff..b003f216ff 100644
--- a/etc/release-manifest.scm
+++ b/etc/manifests/release.scm
diff --git a/etc/source-manifest.scm b/etc/manifests/source.scm
index 3e1ae07959..3e1ae07959 100644
--- a/etc/source-manifest.scm
+++ b/etc/manifests/source.scm
diff --git a/etc/system-tests.scm b/etc/manifests/system-tests.scm
index 221a63bb7f..221a63bb7f 100644
--- a/etc/system-tests.scm
+++ b/etc/manifests/system-tests.scm
diff --git a/etc/time-travel-manifest.scm b/etc/manifests/time-travel.scm
index 039ca89889..039ca89889 100644
--- a/etc/time-travel-manifest.scm
+++ b/etc/manifests/time-travel.scm
diff --git a/etc/upgrade-manifest.scm b/etc/manifests/upgrade.scm
index 9c97d2b4e5..9c97d2b4e5 100644
--- a/etc/upgrade-manifest.scm
+++ b/etc/manifests/upgrade.scm