aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b2ea8e1834..f33c98d591 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1085,6 +1085,12 @@ Linux kernel. It has been modified to remove all non-free binary blobs.")
"aarch64-linux" "powerpc64le-linux" "riscv64-linux")
#:configuration-file kernel-config))
+(define-public linux-libre-version linux-libre-6.2-version)
+(define-public linux-libre-gnu-revision linux-libre-6.2-gnu-revision)
+(define-public linux-libre-pristine-source linux-libre-6.2-pristine-source)
+(define-public linux-libre-source linux-libre-6.2-source)
+(define-public linux-libre linux-libre-6.2)
+
(define-public linux-libre-6.1
(make-linux-libre* linux-libre-6.1-version
linux-libre-6.1-gnu-revision
@@ -1093,12 +1099,6 @@ Linux kernel. It has been modified to remove all non-free binary blobs.")
"aarch64-linux" "powerpc64le-linux" "riscv64-linux")
#:configuration-file kernel-config))
-(define-public linux-libre-version linux-libre-6.1-version)
-(define-public linux-libre-gnu-revision linux-libre-6.1-gnu-revision)
-(define-public linux-libre-pristine-source linux-libre-6.1-pristine-source)
-(define-public linux-libre-source linux-libre-6.1-source)
-(define-public linux-libre linux-libre-6.1)
-
(define-public linux-libre-5.15
(make-linux-libre* linux-libre-5.15-version
linux-libre-5.15-gnu-revision
@@ -1320,9 +1320,9 @@ Linux kernel. It has been modified to remove all non-free binary blobs.")
(define-public linux-libre-with-bpf
(let ((base-linux-libre
(make-linux-libre*
- linux-libre-6.1-version
- linux-libre-6.1-gnu-revision
- linux-libre-6.1-source
+ linux-libre-6.2-version
+ linux-libre-6.2-gnu-revision
+ linux-libre-6.2-source
'("x86_64-linux" "i686-linux" "armhf-linux"
"aarch64-linux" "powerpc64le-linux" "riscv64-linux")
#:extra-version "bpf"
2020-02-09services: web: Use the Patchwork default-from-email....Christopher Baines 2019-12-21services: Add Mumi service....Ludovic Courtès 2019-11-28services: nginx: Add description....Ludovic Courtès 2019-11-09services: hpcguix-web: Delete lock files during activation....Ludovic Courtès 2019-11-09services: hpcguix-web: Explicitly import (guix build utils)....Ludovic Courtès 2019-11-07services: Make it possible to include dynamic modules in nginx....Florian Pelz 2019-11-05services: patchwork: Fix typo....Efraim Flashner 2019-10-04services: httpd: Fix virtual-host doc and config....Jan Nieuwenhuizen 2019-09-04services: nginx: Pass run-directory on config test....Robert Vollmert 2019-05-31services: Add patchwork....Christopher Baines 2019-04-28gnu: Remove unused module reference....Ricardo Wurmus 2019-03-18Correct name and email address for ng0....ng0 2018-12-17services: php-fpm: Add 'timezone' configuration....Oleg Pykhalov