aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:36:47 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:17:54 +0200
commit74ec75f84c9e2c421ba295b6cdbe39a6c53c7d48 (patch)
tree07e4206ccd402e3cd4d1098bcb3af27fb80ed892 /gnu
parent8d696f27ea0fead92664951300caea5f82502b9f (diff)
downloadguix-74ec75f84c9e2c421ba295b6cdbe39a6c53c7d48.tar.gz
guix-74ec75f84c9e2c421ba295b6cdbe39a6c53c7d48.zip
gnu: Add texlive-tikz-lake-fig.
* gnu/packages/tex.scm (texlive-tikz-lake-fig): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1199c09643..1a06b21921 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4537,6 +4537,26 @@ of TikZ and allows you to draw a ladder diagram in the same way as you would
draw any other circuit.")
(license license:lppl1.0+)))
+(define-public texlive-tikz-lake-fig
+ (package
+ (name "texlive-tikz-lake-fig")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tikz-lake-fig/"
+ "tex/latex/tikz-lake-fig/")
+ (base32
+ "1vyr3will7jivwc30aj13bm9gjj4nyl02754p42phn0y7gdf82kr")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tikz-lake-fig")
+ (synopsis "Schematic diagrams of lakes")
+ (description
+ "This package contains a collection of schematic diagrams of lakes for
+use in LaTeX documents. Diagrams include representations of material budgets,
+fluxes, and connectivity arrangements.")
+ (license license:lppl1.3+)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")