aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-07-06 22:37:23 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-07-07 11:21:22 +0100
commit63392aa2ff8a1c991ed20f4043f08df53c76002f (patch)
treefa882fc36933024202df441ebf10a861d0344209 /gnu
parent458704757143224dcc4bd650a5092286cca28b13 (diff)
downloadguix-63392aa2ff8a1c991ed20f4043f08df53c76002f.tar.gz
guix-63392aa2ff8a1c991ed20f4043f08df53c76002f.zip
gnu: go-github-com-goccy-yaml: Rename variable.
gnu/packages/golang-xyz.scm (go-github-com-goccy-yaml): Rename variable to go-github-com-goccy-go-yaml to reflect go.mode name. gnu/packages/golang.scm (go-github-com-songmu-gitconfig) [propagated-inputs]: Remove go-github-com-goccy-yaml. Add go-github-com-goccy-go-yaml. gnu/packages/web.scm (go-github-com-mikefarah-yq-v4) [propagated-inputs]: Likewise. Change-Id: Id8663c08cb75974eb9e881bb7e22623ed463ffa5
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang-xyz.scm2
-rw-r--r--gnu/packages/golang.scm4
-rw-r--r--gnu/packages/web.scm2
3 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 7f40c856dc..1bfeece415 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -4363,7 +4363,7 @@ Use waterutil with it to work with TUN/TAP packets/frames.")
#:go go-1.21
#:import-path "github.com/Songmu/gitconfig"))
(propagated-inputs
- (list go-github-com-goccy-yaml))
+ (list go-github-com-goccy-go-yaml))
(home-page "https://github.com/songmu/gitconfig")
(synopsis "Go library to get configuration values from gitconfig")
(description
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 27ce581be8..9a505000e3 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -7851,9 +7851,9 @@ systems can import this package to enable running programs as services without
modifying them.")
(license license:zlib)))
-(define-public go-github-com-goccy-yaml
+(define-public go-github-com-goccy-go-yaml
(package
- (name "go-github-com-goccy-yaml")
+ (name "go-github-com-goccy-go-yaml")
(version "1.11.3")
(home-page "https://github.com/goccy/go-yaml")
(source
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 3988621835..0c670cb184 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -5449,7 +5449,7 @@ you'd expect.")
go-github-com-elliotchance-orderedmap
go-github-com-fatih-color
go-github-com-goccy-go-json
- go-github-com-goccy-yaml
+ go-github-com-goccy-go-yaml
go-github-com-jinzhu-copier
go-github-com-magiconair-properties
go-github-com-pelletier-go-toml-v2