aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:36:20 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:06 +0200
commit5ca12f00c7abfa622bceeb718fe01b1c22ebd0bb (patch)
tree5b5cf071f6c7a7ffa8c8ee323892e28236929584 /gnu
parent8500ee38444d8e134cadca2e546a9288cf29dca3 (diff)
downloadguix-5ca12f00c7abfa622bceeb718fe01b1c22ebd0bb.tar.gz
guix-5ca12f00c7abfa622bceeb718fe01b1c22ebd0bb.zip
gnu: Add texlive-numerica-tables.
* gnu/packages/tex.scm (texlive-numerica-tables): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f859d64acb..a2a9223d68 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5204,6 +5204,25 @@ find fixed points, zeros and extrema of such functions, and calculate the
terms of recurrence relations.")
(license license:lppl1.3c)))
+(define-public texlive-numerica-tables
+ (package
+ (name "texlive-numerica-tables")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/numerica-tables/"
+ "tex/latex/numerica-tables/")
+ (base32
+ "0g438l2sxij5s8zg6b60w8jvy2jpa2f0s14gjg4f8pq7lf6vk9gj")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/numerica-tables")
+ (synopsis "Create multi-column tables of mathematical functions")
+ (description
+ "The package defines a command to create possibly multi-column tables of
+mathematical function values.")
+ (license license:lppl1.3c)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")